Author Topic: some couple bugs i found!  (Read 2745 times)

avatar

  • Rebel Recruit

  • Offline
  • *

  • 23
    • View Profile
some couple bugs i found!
« on: February 22, 2013, 03:26:35 pm »
1) in Crafting skill when character crafts leather then ther is no animation for that  :(

2)When you try to craft a hard leather body, then to make one body then it takes two hard leathers and when you have two hard leathers in ur inv and you want to make two or one hardleather body then it doesn't do anything your char just stands.

3)Sometimes when you craft leather then your leather disappears (very weird)

4)In Varrock sewers the spider web cutting is wrong (you cannot cut it whit any kind battle axe or with pickaxe etc only with blade/scimitar or knife.

5)In Chaos altar in Wilderness level 13-14 the altar doesn't work.

i post some bugs in the future!  8)

Francis

  • Veteran
  • Rebel Commander

  • Offline
  • *

  • 320
    • View Profile
Re: some couple bugs i found!
« Reply #1 on: February 22, 2013, 03:34:22 pm »
The chaos altar works fine for me.
Made in Photoshop by me.

avatar

  • Rebel Recruit

  • Offline
  • *

  • 23
    • View Profile
Re: some couple bugs i found!
« Reply #2 on: February 22, 2013, 03:35:56 pm »
I forgot to add bank function when you remove random item from your bank and it was in middle of bank like 1 2 3 and you remove number 2 item  then number 3 item  movies automatically to number 2 item position. In old runescape this wasn't like that it was just a empty place when you removed any kind of item between item 1 and item 3. If you didint understand what i thought  then go to Project06 and check in bank and remove random item in middle of  your bank items and then you see ther will be a empty place like in old rs  ;D

Flustered

  • Moderator
  • Rebel Captain

  • Offline
  • *****
  • *
  • Designated Memer

  • 554
    • View Profile
Re: some couple bugs i found!
« Reply #3 on: February 19, 2017, 06:00:40 pm »
1) in Crafting skill when character crafts leather then ther is no animation for that  :(

2)When you try to craft a hard leather body, then to make one body then it takes two hard leathers and when you have two hard leathers in ur inv and you want to make two or one hardleather body then it doesn't do anything your char just stands.

3)Sometimes when you craft leather then your leather disappears (very weird)

4)In Varrock sewers the spider web cutting is wrong (you cannot cut it whit any kind battle axe or with pickaxe etc only with blade/scimitar or knife.

5)In Chaos altar in Wilderness level 13-14 the altar doesn't work.

i post some bugs in the future!  8)

This has been forwarded to the developers.

Reference: blitz/crafting#15
                  blitz/core-engine#1

- Flustered